Sabtu, 16 Februari 2013

Cara Setting Mikrotik Os.5 Hotspot Voucher dan Design Login Page Bag.1


.

Seperti topologi di atas mikrotik
me routing untuk warnet dan hotspot,untuk access point sebagai contoh saya gunakan wireless indoor WA500 G dengan login page yang di set di mikrotik RB750,jadi wireless access point WA500 G hanya sebagai penghubung saja yang saya set sebagai bridge.ok kita mulai

Bahan – Bahan :
Mikrotik Os 5.7 download ((DI SINI))
Adobe Photoshop 7 Portable download ((DISINI))
Winscp download ((DISINI))
Hotspot download ((DISINI))

Masukkan Ip address di PC anda :192.168.11.2 kemudian colokkan LAN dari pc anda ke ethernet2 Mikrotik dan remote mikrotik anda dengan winbox.
Di halaman utama winbox pilih “New Terminal” kemudian beri nama interface masing – masing ethernet mikrotik dengan perintah sebagai berikut:
/interface set 0 comment=”ETHERNET KE MODEM” name=public ; \
/interface set 1 comment=”ETHERNET KE PC CLIENT” name=local ; \
/interface set 2 comment=”ETHERNET KE HOTSPOT” name=hotspot
Seperti gambar di bawah ini:

Selanjutnya beri ip address untuk setiap ethernet mikrotik:
Ip untuk ke modem:192.168.9.16 (ini hanya ip ke modem sesuiakan dengan ip modem anda)
Ip untuk ke local:192.168.11.1 (ini ip untuk ke pc client)
Ip untuk ke hotspot:192.168.12.1 (ini ip untuk ke hotspot DHCP)
Perintahnya di “New Terminal” Mikrotik:
/ip address add address=192.168.9.16 \
netmask=255.255.255.0 \
interface=public \
comment=”IP ADDRESS KE MODEM” ; \
/ip address add address=192.168.11.1 \
netmask=255.255.255.0 \
interface=local \
comment=”IP ADDRESS KE PC CLIENT” ; \
/ip address add address=192.168.12.1 \
netmask=255.255.255.0 \
interface=hotspot \
comment=”IP ADDRESS KE HOTSPOT”
seperti gambar di bawah ini:
Selanjutnya beri Gateway Mikrotik ke modem,contoh gateway (yaitu ip address modem)=192.168.9.1 (ini hanya contoh,sesuaikan dengan ip modem anda)
Perintahnya di “New terminal” Mikrotik :
/ip route add gateway=192.168.9.1
Seperti gambar di bawah ini:
Selanjutnya beri DNS mikrotik contoh:203.130.193.74,203.130.206.250 (ini hanya contoh DNS saja,silahkan sesuaikan dengan DNS masing-masing)
Perintahnya di “New Terminal“ Mikrotik :
Untuk Os 4 ke bawah:
/ip dns set primary-dns=203.130.193.74 ;/ip dns set secondary-dns=203.130.206.250 \
allow-remote-requests=yes
Untuk Os 4 Ke atas:
/ip dns set server=203.130.193.74,203.130.206.250 \
allow-remote-requests=yes
Seperti gambar di bawah ini:
Selanjutanya NAT untuk Hotspot dan Local
Perintahnya di “New Terminal” Mikrotik:
/ip firewall nat add chain=srcnat \
out-interface=public \
action=masquerade \
src-address=192.168.11.0/24 \
comment=”MASQUERADE LOCAL” ; \
/ip firewall nat add chain=srcnat \
out-interface=public \
action=masquerade \
src-address=192.168.12.0/24 \
comment=”MASQUERADE HOTSPOT”
Seperti gambar di bawah ini:
Selanjutnya colokkan kabel lan dari Ethernet1 Mikrotik ke Modem dan Ethernet2 Ke PC dan masukkan ip address di PC:
IP:192.168.11.2
Netmask:255.255.255.0
Gateway:192.168.11.1
Preferred DNS:192.168.11.1
Alternate DNS:203.130.193.74 (ini DNS sesuaikan dengan jaringan masing-masing)
Seperti gambar di bawah ini:
Selanjutnya Extract “Mikrotik Os 5.7” yang telah anda download di atas dan CTRL+A dan klik kanan “Copy” seperti gambar di bawah ini:

Dan maukkan ip local di login winbox:192.168.11.1 dan klik connect seperti gambar di bawah ini:
Selanjutnya di halaman utama winbox pilih “File” dan klik gambar tas warna cokelat (paste) seperti gambar di bawah ini:

Setelah proses penyalinan reboot mikrotik anda dengan cara di halaman utama mikrotik pilih “System” dan “Reboot”,(untuk proses upgrade lancar dan tidak terjadi kerusakan pada os mikrotik,jgn di lepas adaptor mikrotiknya,proses upgrade sekitar 5 menit)
Setelah menunngu 5 menit,kembali remote mikrotik anda dengan winbox dan Os mikrotik telah terupgrade,seperti gambar di bawah ini:
Pastikan Mikrotik telah terhubung ke internet dan PC telah konek ke internet dengan cara ping dan hasil yang reply seperti gambar di bawah ini:

Selanjutnya kita set Hotspot,di halaman utama mikrotik pilih “Ip” dan “Hotspot” dan “Hotspot Setup” kemudian ikuti langkah seperti gambar di bawah:









Karena kita telah buat NAT local dan hotspot maka kita hapus NAT default,di halaman utama winbox pilih “Ip” kemudian “Firewall” kemudian “Nat” kemudian klik kanan di bagian “masquerade hotspot network” dan “Remove” seperti gambar di bawah ini:

Selanjutnya kita buat radius,di halaman winbox pilih “New terminal” dan ketik :
/radius add address=127.0.0.1 \
service=hotspot secret=12345
seperti gambar di bawah ini:
kemudian kita centang “Radius” di “hsprof1”,caranya di halaman utama winbox pilih “Ip” kemudian “Hotspot” kemudian Tab “Server Profiles” kemudian double klik “hsprof1” kemudian di TAB “Radius” centang “Use Radius” dan klik “OK” seperti gambar di bawah ini:

Selanjutnya kita buat login untuk user-manager,caranya klik “New Terminal” di Winbox dan ketik perintah :
/tool user-manager customer add login=login \
password=password permissions=owner
seperti gambar di bawah ini:
Selanjutnya atus jam di mikrotik dengan perintah di “New Terminal” :
/system ntp client
set enabled=yes \
mode=unicast primary-ntp=152.118.24.8 \
secondary-ntp=202.169.224.16
Seperti gambar di bawah ini:
Dan di halaman utama winbox klik “System” kemudian “Clock” dan sesuaikan jam nya dan timezone nya,seperti gambar di bawah ini:
Selanjutnya buka Browser seperti mozilla firefox dan isi di tab yaitu ip address public mikrotik/userman contoh 192.168.9.16/userman dan tekan “ENTER” di keyboard kemudian tampil halaman login page mikrotik isi:
Login:login
Password:password
Dan tekan “ENTER” di keyboard seperti gambar di bawah ini:


Di halaman utama user-manager klik “Router” kemudian “Add” kemudian “New” dan di table router list isi:
Name=Router
Ip address=127.0.0.1
Shared secret=12345
TimeZone=sesuaikan dengan wilayah masing masing
Kemudian klik “Add”
Seperti gambar di bawah ini:
Selanjutnya di halaman utama user-manager pilih “Customer” dan klik “Login” kemudian isi di halaman Login list:
Currency=Rupiah
TimeZone=Sesuaikan dengan wilayah masing masing
Kemudian klik “Save” seperti gambar di bawah ini:
Kemudian di halaman user-manager pilih “Setting” kemudian pindah kan yang “Hidden” ke “Visible” yaitu Username,Password,Start Time,End Time,Total Time Left,Till Time,Uptime Used,Uptime Limit,Money Paid,Seperti gambar di bawah ini:
Kemudian klik “Save”
Selanjutnya kita buat Profil untuk user dan generate vouchernya,di halaman use-manager pilih “Profiles” kemudian klik tanda + pada Profiles dan isi nama profilnya misalnya=PAKET 5 JAM RP.10000 dan klik “Create” seperti gambar di bawah ini:
Kemudian isi Validity=2d (masa berlaku kartu voucher 2 hari) dan Price misal=10000 seperti gambar di bawah ini dan “Save profile”:
Selanjutnya klik + yang di samping “Profile” dan isi nama profilnya lagi misalnya=PAKET 1 HARI RP.20000 dan klik “Create” seperti gambar di bawah ini:
Kemudian isi “Validity=1w” (masa berlaku kartu voucher 1 minggu) dan isi “Price” misalnya=20000 seperti gambar di bawah ini dan “Save profile”:
Selanjutnya klik + yang di samping “Profile” lagi dan isi nama profilnya misanya=PAKET 1 BULAN RP.50000 dan klik “Create” seperti gambar di bawah ini:
Kemudian isi “Validity=5w” (masa berlaku kartu voucher 5 minggu) dan isi “Price” misalnya=50000 seperti gambar di bawah ini dan “Save profile”:
Selanjutnya kita buat Uptime (waktu pakai) untuk setiap profile tadi,di samping “Profile” klik “Limitations” kemudian klik “Add” kemudian klik “New” kemudian isi Name misalnya= PAKET 5 JAM RP.10000 dan “Uptime (waktu pakai)”=5h (5 Jam) kemudian klik “Add” seperti gambar di bawah ini:
Kemudian klik “Add” dan “New” lagi kemudian Isi Name misalnya=PAKET 1 HARI RP.20000 dan “Uptime (waktu pakai)”=1d (1 Hari) Kemudian klik “Add” seperti gambar di bwah ini:
Kemudian klik “Add” lagi dan “New” lagi kemudian isi Name misalnya=PAKET 1 BULAN RP.50000 dan “Uptime (waktu pakai)”=4w2d (1 bulan) Kemudian klik “Add” seperti gambar di bawah ini:

Tidak ada komentar:

Poskan Komentar